Vous êtes ici : AccueilCLASSESCorrection exercices sur la production d’un classeur
Terminale
D & C
Informatique
Correction exercice
Bonjour ! Groupe telegram de camerecole, soumettrez-y toutes vos préoccupations. forum telegram

Correction exercice I

1. Définissons les mots et expressions :
Feuille de calcul est un ensemble de cellules organisées en tableau et repérable par un onglet à son nom.
• Elle est constituée de lignes (numérotées à l'aide de chiffres) et de colonnes (numérotées à l'aide de lettres) dont le croisement permet de repérer une cellule.
Un classeur est un fichier contenant une ou plusieurs feuilles de calcul, destiné à vous aider à organiser des données.
Un tableur est un programme informatique capable de manipuler des feuilles de calcul.
La mise en page est l'opération qui consiste à disposer graphiquement un contenu dans un espace donné
Un devis est un état détaillé des travaux à exécuter avec l'estimation des prix.
Un bulletin de note est un document scolaire périodique portant mention des notes d'un élève.
Un tableau croisé dynamique est un outil proposé par certains tableurs pour générer un tableau de synthèse à partir d'une table de données brutes.
2. On distingue plusieurs types de tableurs, les importants sont
• Microsoft Excel, de la suite bureautique Microsoft Office ;
• Sun StarOffice Calc, de la suite StarOffice ;
• OpenCalc, de la suite OpenOffice ;
• IBM/Lotus 1-2-3 de la suite SmartSuite ;
• Corel Quattro Pro de la suite WordPerfect ;
• KSpread de la suite libre KOffice sous Linux.

3. il existe des caractéristiques propres à tous les tableurs :
• Des calculs répétitifs ou nécessitant l’encodage de formules élaborées ;
• Une présentation de données ordonnées en lignes et en colonnes ;
• La génération automatisée de graphiques.

Correction exercice II

Expliciter sous Excel, la démarche pour :
1. Définissons la zone d'impression
Sélectionnez la plage de cellules à imprimer, puis sous l'onglet Mise en page>groupe Mise en page, actionnez le bouton Zonelmpr puis l'option Définir.
2. Pour définir les marges
Cliquer sur l’Onglet Mise en page>groupe Mise en page, actionnez le bouton Marges, puis l'option Large dans la galerie des marges prédéfinies.
3. Visualiser l'aperçu avant impression
Actionnez l'outil Aperçu avant impression et imprimer de la barre d'outils Accès rapide. Les options d'impression s'affichent dans le panneau central, l'aperçu dans le panneau de droite.
Vous constatez que le tableau ne tient pas en entier sur la largeur de page.
4. Définir l'orientation de l'impression
Sous l'onglet Mise en page>groupe Mise en page, actionnez le bouton Orientation, puis l'option Paysage.
5. Centrer l'impression sur la page.
Onglet Mise en page>groupe Mise en page, actionnez le bouton Marges, puis l'option Marges personnalisées.

Correction exercice III

1. On peut calculer en A6 de deux manières différentes la somme, en effet :
• par la formule : A6 = (A1+A2+A3+A4+A5)
• par la fonction prédéfinie : A6 = SOMME(A1:A5)
2. On peut calculer en A7 de deux manières différentes le produit, en effet :
• par la formule : A7 = (A1*A2*A3*A4*A5)
• par la fonction prédéfinie : A7 = PRODUIT(A1:A5)
3. On peut calculer en A8 de deux manières différentes la moyenne, en effet :
• par la formule : A8 = (A1+A2+A3+A4+A5)/5
• par la fonction prédéfinie : A8 = MOYENNE(A1:A5)
4. On peut calculer en A8 de deux manières différentes la moyenne, en effet :
• par la formule : A8 = (A1+A2+A3+A4+A5)/5
• par la fonction prédéfinie : A8 = MOYENNE(A1:A5)
• Calculons, en A9 la moyenne de cette série à partir de la fonction SOMME et de la fonction NB, En effet,
A9=SOMME(A1 :A5)/NB(A1 :A5)

Correction exercice IV

1. Il s’agit de Ms Excel
2. Il permet de produire :
• des devis ;
• des bulletins de notes ;
• réalisation de factures…
3. On peut citer entre autres : Kspread, Lotus 1-2-3, Open Calc.
4. Le document produire à l’aide de ce logiciel porte le nom de Classeur

Correction exercice V

1. Précisons les différentes formules pour le calcul des moyennes des élèves.
note eleve tableur• G2 = MOYENNE (B2:F2)
• G3 = MOYENNE (B3:F3)
• G4 =MOYENNE (B4:F4)
• G5 =MOYENNE (B5:F5)
• G6 =MOYENNE (B6:F6)
2. Précisons la formule qui permet de dénombrer le nombre d’élevés sanctionnés.
G7 = NB.SI(G2:G6; "<9")
3. Donnons la formule qui permet d’afficher sur la colonne « Observation » la mention : ‘’ à sanctionner ‘’ ou ‘’pas sanctionné’’ chez chaque élève.
• H2=SI(G2<9; "A sanctionner ";"Pas sanctionné")
• H3=SI(G3<9; "A sanctionner ";"Pas sanctionné")
• H4=SI(G4<9; "A sanctionner ";" Pas sanctionné")
• H5=SI(G5<9; "A sanctionner ";"Pas sanctionné")
• H6=SI(G6<9; "A sanctionner ";"Pas sanctionné")